Update from Peak Insight – Log4j Vulnerability

Peak Insight is aware of CVE-2021-44228, referred to as Apache Log4j vulnerability with a CVSS Score of Base 10.0.

We are actively reviewing the situation and working with our partners and software vendors to determine any impact to the products in our clients’ environment.

Please note that we have not identified any vulnerable products in Peak Insight’s internal tools or systems that are a concern at this stage.

Cisco is continuously updating their investigations here: Vulnerability in Apache Log4j Library Affecting Cisco Products: December 2021

This site will be updated if the situation changes and we are continuing to work directly with our Peak Availability Support clients to address any concerns with their environments.

Peak Insight Support

Are you ready? Let's discuss at your convenience.